Could not find gem 'sass-rails (~> 5.0) x64-mingw32' in any of the gem sources listed in your Gemfil

注册 Vultr VPS 送你10美金 免费玩4个月

Could not find gem ‘sass-rails (~> 5.0) x64-mingw32’ in any of the gem sources listed in your Gemfile or available on this machine.

Run `bundle install` to install missing gems.

在 windows下搭建Ruby Rails Web开发环境 时遇到这个问题,

出现此问题的原因是:没有安装sass-rails

安装:执行命令:gem install sass-rails

安装过程中可能会出现以下问题:

Could not find gem 'sass-rails (~> 5.0) x64-mingw32' in any of the gem sources listed in your Gemfile or available on this machine.    
Run `bundle install` to install missing gems. 
host. - SSL_connect (https://api.rubygems.org/quick/Marshal.4.8/tilt-2.0.1.gemspec.rz)

这可能是由于网络的原因,多试几次就好了。

注册 Vultr VPS 送你10美金 免费玩4个月