云安全日报201116:苹果旧版macOS发现任意代码执行漏洞,需要尽快升级

注册 Vultr VPS 送你10美金 免费玩4个月

众所周知,苹果在北京时间11月13日凌晨两点,推送了macOS Big Sur 11.0.1正式版,安全性得到了进一步提升。然而还有不少用户因为软件兼容性原因停留在旧版macOS系统。相比于新系统,在支持更新维护内的旧版系统,安全性问题更值得关注。

苹果最近发布了旧版macOS Catalina 10.15.x,macOS Mojave 10.14.6,以及macOS High Sierra 10.13.6的安全更新,以修补macOS Catalina,macOS Mojave、High Sierra版本的任意程序代码执行等漏洞。以下是漏洞详情:

漏洞详情

来源:https://support.apple.com/zh-cn/HT211934

1.CVE-2020-27918(官方暂未给定严重程度,下同)

使用Webkit(开源的Web浏览器引擎)处理恶意构建的web内容可能导致执行任意代码

2.CVE-2020-9945

使用Safari浏览器访问恶意网站可能导致地址栏欺骗

受影响产品

上述漏洞影响macOS Catalina 以及 macOS Mojave系统

解决方案

在系统偏好设置”软件更新”里,应用系统Catalina以及Mojave安全更新

可以从Mac App Store或Apple的软件下载中获得

网站:https://support.apple.com/downloads/

来源:https://support.apple.com/zh-cn/HT211946

3.CVE-2020-27930

处理恶意制作的字体可能会导致任意代码执行。

4.CVE-2020-27932

恶意应用程序可能使用内核特权执行任意代码

5.CVE-2020-27950

恶意应用程序可能导致内核内存泄露

受影响产品

上述漏洞影响macOS High Sierra 10.13.6,macOS Mojave 10.14.6

解决方案

在系统偏好设置”软件更新”里,应用安全更新2020-006 High Sierra,安全更新2020-006 Mojave

可以从Mac App Store或Apple的软件下载中获得

网站:https://support.apple.com/downloads/

 

查看更多漏洞信息 以及升级请访问官网:

https://support.apple.com/en-us/HT201222

注册 Vultr VPS 送你10美金 免费玩4个月